Die Suche ergab 26 Treffer



von Wolken
So 7. Feb 2016, 23:57
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 738

Re: Kleines Problem bei "bplaced" mit phpbb 3.1.x

Das Problem mit der Suche ist gelöst. Im Forum von bplaced fand ich einen Beitrag der zur Lösung führte.

Folgenden SQL-Query habe ich in der Datenbank eingegeben: ALTER TABLE `phpbb_posts` ENGINE = MYISAM;
von Wolken
So 7. Feb 2016, 20:10
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 738

Re: Kleines Problem bei "bplaced" mit phpbb 3.1.x

Danke Kirk, ich lasse es mal so, denn das alles habe ich schon probiert.
von Wolken
So 7. Feb 2016, 17:11
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 738

Re: Kleines Problem bei "bplaced" mit phpbb 3.1.x

Von oben nach unten:

ja, 0, 0, 0, 3, 10, 1800, phpBB Native Fulltext, ja, 3, 14, 5
von Wolken
So 7. Feb 2016, 14:25
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 738

Re: Kleines Problem bei "bplaced" mit phpbb 3.1.x

Danke Kirk, für die Antwort. Was passiert wenn ich im ACP auf den Button "Index erstellen" klicke habe ich weiter oben schon geschrieben. Ist nicht so tragisch - in meinem Fall kann ich ohne die Suche leben, allerdings wüsste ich doch gerne warum es nicht geht. Liebe Grüße und noch einen schönen Son...
von Wolken
Sa 6. Feb 2016, 19:00
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 738

Re: Kleines Problem bei "bplaced" mit phpbb 3.1.x

Hallo Kirk, schon klar das ohne Datenbank kein Forum installiert werden kann, ändert jedoch nichts an der Anzeige von phpMyAdmin: MyAdmin.jpg Das User Control Panel bei mir ist gleich und sagt das eine Datenbank in Gebrauch ist. Im ACP sieht es so aus: Such Index.jpg Wenn ich dann auf Index erstelle...
von Wolken
Sa 6. Feb 2016, 16:07
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 738

Re: Kleines Problem bei "bplaced" mit phpbb 3.1.x

Hallo Kirk, vielen Dank für die schnelle Antwort. Die Einstellung des "Verwendetes Backend" war so wie du schreibst eingestellt. Wenn ich nun den "MySQL Fulltext" indexieren will, kommt folgende Fehlermeldung: Die MySQL-Volltextsuche kann nur mit MyISAM- oder InnoDB-Tabellen genutzt werden. Für eine...
von Wolken
Fr 5. Feb 2016, 20:14
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 738

Kleines Problem bei "bplaced" mit phpbb 3.1.x

Hallo, heute habe ich auf dem Server von "bplaced" ein Testforum erstellt. Die Installation lief ohne Fehlermeldung ab, trotzdem habe ich nun zwei Meldungen mit denen ich nicht klar komme. 1.) Das ausgewählte Such-Backend hat keinen Such-Index. Bitte erstelle den Index für „phpBB Native Fulltext“ im...
von Wolken
Sa 21. Nov 2015, 14:20
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: "Show First Post Only to Guest" gesucht für 3.1.x
Antworten: 18
Zugriffe: 927

Re: "Show First Post Only to Guest" gesucht für 3.1.x

Hallo, vielen Dank für die Mühe und die erfreuliche Nachricht. Habe das Snippet nach deinen Vorgaben abgeändert und wieder eingesetzt ins Forum. Werde nun regelmäßig auf die Indexierung bei Google achten und berichten. Nochmals Danke ;-)
von Wolken
Do 19. Nov 2015, 19:26
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: "Show First Post Only to Guest" gesucht für 3.1.x
Antworten: 18
Zugriffe: 927

Re: "Show First Post Only to Guest" gesucht für 3.1.x

Die Boots sind immer da. Gerade sah es so aus: Bots: Alexa [Bot], Baidu [Spider], Bing [Bot], Google [Bot], Google Desktop, Google Imagen [Bot], Google Web Preview [Bot], Magpie [Crawler], MSN [Bot], Proximic [Bot], Yahoo! Slurp [Bot] . Das ACP sagt: Google [Bot] 19. Nov 2015, 19:16 Meine Vermutung ...
von Wolken
Do 19. Nov 2015, 14:59
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: "Show First Post Only to Guest" gesucht für 3.1.x
Antworten: 18
Zugriffe: 927

Re: "Show First Post Only to Guest" gesucht für 3.1.x

Im ACP an den Einstellungen der Boots wurde nichts verändert. In den Berechtigungen steht JA bei: Kann Forum sehen. Nach langem habe ich mal wieder bei den Google Webmaster Tools geschaut und gesehen, das beim Indexierungsstatus steht: Insgesamt indexiert 45. Vor dem Einbau des Snippets waren es noc...