Smilies below message box problem mit quickreplay

Hier bekommst du Support für meine Erweiterungen.
Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 17 02:03

Smilies below message box problem mit quickreplay

Beitrag von Thunder


Hi Udo,

Super das mit den smiles. :D

Leider funktioniert er nicht mit verbindung des quickreply von tatiana5.

Die smilies erscheinen garnicht.

Bei Antworten und Neues Thema geht es ohne Probleme.

Kannst du da viellleicht was machen ?

Danke schon mal.

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 760
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 17 09:20

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Hallo
Wenn du diese Erweiterung meinst, müsstest du folgendes machen:
Erstelle eine Datei Namens quickreply_editor_message_after.html mit folgendem Inhalt:

Code: Alles auswählen

<!-- IF S_QR_NOT_CHANGE_SUBJECT -->
	<div class="smiley-box">
		<!-- EVENT ext_quickreply_smiley_box_prepend -->
		<!-- IF S_SMILIES_ALLOWED and .smiley -->
			<strong>{L_SMILIES}</strong><br />
			<!-- BEGIN smiley -->
				<a href="#" onclick="insert_text('{smiley.A_SMILEY_CODE}', true); return false;"><img src="{smiley.SMILEY_IMG}" width="{smiley.SMILEY_WIDTH}" height="{smiley.SMILEY_HEIGHT}" alt="{smiley.SMILEY_CODE}" title="{smiley.SMILEY_DESC}" /></a>
			<!-- END smiley -->
		<!-- ENDIF -->
		<!-- IF S_SHOW_SMILEY_LINK and S_SMILIES_ALLOWED-->
			<br /><a href="{U_MORE_SMILIES}" onclick="popup(this.href, 300, 350, '_phpbbsmilies'); return false;">{L_MORE_SMILIES}</a>
		<!-- ENDIF -->
		<!-- EVENT ext_quickreply_smiley_box_append -->
	</div>
<!-- ENDIF -->
Lade diese Datei nach root/ext/kirk/smileys_below_message_box/styles/prosilver/template/event/ hoch, damit werden wenn die Smiles in der oben genannten Erweiterung aktiviert sind angezeigt.
Gruß Udo

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 17 09:34

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder


Danke Udo. Habe ich gemacht auch gecached aber werden leider immer noch nicht angezeigt.

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 760
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 17 10:32

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Handelt es sich um diese verlinkte Erweiterung?
Vielleicht hast du nicht die aktuellste Version.
Gruß Udo

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 17 18:08

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder



Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 760
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 17 18:16

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Diese Erweiterung ist auf [ABD] gesetzt und sollte nicht mehr verwendet werden, die von mir verlinkte ist die aktuelle basiert auch auf die verlinkte Erweiterung von dir.
Gruß Udo

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 17 22:42

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder


ok alles klar. Dann werde ich morgen die alte löschen und diese wo du geschrieben hast einbauen und testen.

Ich meld mich dann wieder und geb auskunft.

danke dir dafür.

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 17 23:16

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder


Hab es doch jetzt schnell gemacht. Aber wird dennoch nicht bei quickreply angzeigt.

Die alte ext wurde gelöscht und die neue dein Link oben eingebaut. Das template erstellt, code eingefügt, cache gelöscht aber keine smilies unten.

Nur bei Neues Thema und bei Antworten geht es.

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 760
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 18 17:04

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Hast du im ACP/Erweiterungen/Quick Reply Settings bei Enable Smilies: auf ja gesetzt?
Gruß Udo

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 18 18:25

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder


Ja das steht auf JA.

Antworten