Smilies below message box problem mit quickreplay

Hier bekommst du Support für meine Erweiterungen.
Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 773
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 18 18:51

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Irgendwo musst du einen Fehler drin haben, kontrolliere doch nochmal ob du wirklich alles so umgesetzt hast wie hier geschrieben.
Was für einen Style verwendest du?
Gruß Udo

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 18 19:14

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder


Alles so gemacht wie du geschrieben hast.

Den prosilver. Aber egal welchen style ich wähle, erscheinen sie beim quickreply nicht. :(

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 773
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 19 17:36

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Ich kann dieses Problem nicht nachvollziehen.
Probier mal folgendes:
Öffne die quickreply_editor_message_after.html
Finde und lösche das am Anfang der Datei <!-- IF S_QR_NOT_CHANGE_SUBJECT --> und das am Ende der Datei <!-- ENDIF -->
Hast du in root/styles/prosilver/template/quickreply_editor.html folgendes drin stehen:

Code: Alles auswählen

<!-- EVENT quickreply_editor_message_after -->
Gruß Udo

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 19 17:58

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder


Ja dank dir. Es klappt nun.

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 773
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 19 18:44

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Lag es jetzt an dem hier <!-- IF S_QR_NOT_CHANGE_SUBJECT --> oder an dem hier <!-- EVENT quickreply_editor_message_after --> ?
Gruß Udo

Thunder
Offline
Beiträge: 42
Registriert: Di 28. Apr 2015, 09:20
Jan 2016 19 19:34

Re: Smilies below message box problem mit quickreplay

Beitrag von Thunder


An dem lag es.

<!-- EVENT quickreply_editor_message_after -->

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 773
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:
Jan 2016 20 16:55

Re: Smilies below message box problem mit quickreplay

Beitrag von Kirk


Seltsam denn dieses Event gibt es schon seit 3.1.0
Gruß Udo

scintin
Offline
Beiträge: 1
Registriert: Sa 12. Mär 2016, 19:13
Mär 2016 12 19:29

Re: Smilies below message box problem mit quickreplay

Beitrag von scintin


Hallo...
ich hatte das Problem auch und danke schonmal für die Hilfe...bei mir lag es aber nur wirklich hieran: <!-- IF S_QR_NOT_CHANGE_SUBJECT -->
Grüße

Antworten