Frage für die "Link zu uns" Erweiterung

Hier bekommst du Support für meine Erweiterungen.
Antworten
Benutzeravatar
Phil87
Offline
Beiträge: 14
Registriert: Mo 7. Aug 2017, 11:23
Geschlecht: Männlich ♂
Kontaktdaten:

Frage für die "Link zu uns" Erweiterung

Aug 2017 08 11:46

Beitrag von Phil87 » Di 8. Aug 2017, 11:46


hallo Kirk

ich habe deine Erweiterung Link zu uns installiert und jemand hat das mit dem Logo genommen aber er schreibt mir das es kein Logo anzeigt, dann habe ich es auf meiner Joomla Seite getestet und es ist so es zeigt kein logo an, dann schaute ich den Link an, und habe gesehen das es da,

<a href=" title="Vater, Väter und Männer Forum der Schweiz, Liechtenstein, Österreich &amp; Deutschland"><img src=" vaterforum.kinderbrockestuebli ch/ext/kirk/linkus/board_logo/board_logo_small.gif" alt="Vater, Väter und Männer Forum der Schweiz, Liechtenstein, Österreich &amp; Deutschland" /></a>
und habe es beim Rot markirte text dann im FTP nachgeschaut und gesehn das dort das Verzeichnis board_logo_small.gif fehlt un das logo im Verzeichnis eingebaut aber funtionoert immer noch nicht kommt nur ein Text her.

habe ich was falsch gemacht oder was, dachte ich dann habe ich dein genommen und gesehen das alles gleich ist. oder habe ich das logo am falschen ort eingefügt zu erst habe ich das board_logo_small.gif auch nicht gemacht sondern Direkt im board_logo und ging auch nicht.

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 619
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:

Re: Frage für die "Link zu uns" Erweiterung

Aug 2017 08 13:09

Beitrag von Kirk » Di 8. Aug 2017, 13:09


Hast du 2 Grafiken mit unterschiedlicher Größe Namens board_logo_big.gif und board_logo_small.gif die dein Board repräsentieren sollen erstellt und in das Verzeichnis root/ext/kirk/linkus/board_logo/ geladen?
Gruß Udo

Benutzeravatar
Phil87
Offline
Beiträge: 14
Registriert: Mo 7. Aug 2017, 11:23
Geschlecht: Männlich ♂
Kontaktdaten:

Re: Frage für die "Link zu uns" Erweiterung

Aug 2017 08 13:27

Beitrag von Phil87 » Di 8. Aug 2017, 13:27


Nein, ich habe nur 1 Logo und und in beide eins drin in bord_logo und ins bord_logo:smal, aber ich habe die grösse vom Seite genommen muss es noch verkleinern,m denn auch das verzeichnis board_logo_big habe ich kein.

Benutzeravatar
Phil87
Offline
Beiträge: 14
Registriert: Mo 7. Aug 2017, 11:23
Geschlecht: Männlich ♂
Kontaktdaten:

Re: Frage für die "Link zu uns" Erweiterung

Aug 2017 08 18:04

Beitrag von Phil87 » Di 8. Aug 2017, 18:04


hat jetzt funktioniert ich habe die nahmen nicht korrekt eingefügt ich habe die Bilder auch einfach Logo gennt oder so, und habe jetzt die Namen von dir Wo ja logisch wäre genommen und tadaaa es funktioniert.

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 619
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Geschlecht: Männlich ♂
Kontaktdaten:

Re: Frage für die "Link zu uns" Erweiterung

Aug 2017 08 18:19

Beitrag von Kirk » Di 8. Aug 2017, 18:19


Auf das hatte ich auch auf der Seite Link us hingewiesen. ;)
Gruß Udo

Benutzeravatar
Phil87
Offline
Beiträge: 14
Registriert: Mo 7. Aug 2017, 11:23
Geschlecht: Männlich ♂
Kontaktdaten:

Re: Frage für die "Link zu uns" Erweiterung

Aug 2017 08 18:24

Beitrag von Phil87 » Di 8. Aug 2017, 18:24


ja ich weiss ich bin mir noch nicht gewohnt das es auch auf deutsch beschrieben ist sonnst sind ja alle erweiterungen auf Englisch und da schaue ich immer nur die Screenshots an und wenns mit gefällt installiere ich es. aber das mit dem "link zu uns" ist die Erweiterung.. Danke

Antworten