Kollision

Hier bekommst du Support für meine Erweiterungen.
Antworten
olli
Offline
Beiträge: 7
Registriert: Do 30. Mai 2019, 13:47
Mai 2019 31 13:51

Kollision

Beitrag von olli


Hi Udo,
Ich habe heute zwei Deiner Erweiterungen ausprobiert.
Im Testforum liefen diese wunderbar. Im Live Forum ergab sich folgendes Bild bei beiden Extensions:
Auswahl_007.jpg
Auswahl_007.jpg (99.9 KiB) 712 mal betrachtet
Die beiden ext. waren iconlegend sowie postnumber.

Ich vermute mal, dass die sich nicht mit einer anderen ext vertragen(?)
ich werde nun im Testforum mal etwas rumspielen...

Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 869
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Kontaktdaten:
Mai 2019 31 16:05

Re: Kollision

Beitrag von Kirk


Hallo
Das ist eine Einstellungsache von deinem Hoster, die beiden von dir genannten Extesnionen laufen hier auch.
Siehe dazu: https://www.phpbb.de/kb/open_basedir
Gruß Udo

olli
Offline
Beiträge: 7
Registriert: Do 30. Mai 2019, 13:47
Mai 2019 31 18:15

Re: Kollision

Beitrag von olli


Hi Udo,
Danke für die schnelle Antwort!
Ich habe mittlerweile viel rumprobiert und festgestellt, dass es nicht an einer "Kollision" liegen kann!
Allerdings verstehe ich nicht, weshalb das (Test-)Forum auf einer Subdomain, beim selben Server, sauber läuft, aber auf der Hauptdomain das Liveforum seit gestern "spinnt"!
Wenn ich (nach "Abschuss, es geht ja dann gar nichts mehr) ein Backup ins Root lade (ohne die Datenbank anzufassen) läuft alles wieder...?
Ich frage mich, was sich da geändert hat...
Sorry für die Störung :-)
Gruß, Olli

Antworten