Die Suche ergab 72 Treffer

von Klammer
Di 23. Feb 2021, 12:21
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Fehlende Anzeige in viewonline.php
Antworten: 11
Zugriffe: 50

Re: Fehlende Anzeige in viewonline.php

Ich komme einfach nicht dahinter. Ich finde auch keine Gemeinsamkeit, wann es richtig angezeigt wird und wann nicht. Ich habe das mit dem Test-User und den gängigen Browsern versucht. FF, Chrome, IE und Opera. Ich kann mit dem Test-User im Portal sein, mit den verschiedenen Browsern. Es wird immer F...
von Klammer
Mo 22. Feb 2021, 16:34
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Fehlende Anzeige in viewonline.php
Antworten: 11
Zugriffe: 50

Re: Fehlende Anzeige in viewonline.php

Mein Fehler, ich hatte das aus der Sicherungsdatei kopiert. Ich habs nochmal kontolliert. Es ist alles so wie es sein soll. Merkwürdig, vorhin wurde ich kurz auf der Startseite angezeigt. Aber auch nur einmal. Seitdem steht wieder da Foren-Übersicht. Obwohl ich immer auf der Startseite bzw. dem Port...
von Klammer
Mo 22. Feb 2021, 09:10
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Fehlende Anzeige in viewonline.php
Antworten: 11
Zugriffe: 50

Re: Fehlende Anzeige in viewonline.php

Ja in der .htaccess habe ich das bisherige ersetzt und dort ist nun : DirectoryIndex app.php/portal index.php index.html index.htm Und in der portal.php die ich angelegt habe ist eingetragen: <?php header("Location: https://forum2all.de/app.php/portal"); exit; Keine Veränderung zu sehen.
von Klammer
So 21. Feb 2021, 23:10
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Fehlende Anzeige in viewonline.php
Antworten: 11
Zugriffe: 50

Re: Fehlende Anzeige in viewonline.php

Das hat leider nicht funktioniert.
Auch nach einiger Beobachtungszeit nicht.

Foren und Browser-Cache habe ich gelöscht.
von Klammer
So 21. Feb 2021, 16:39
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Fehlende Anzeige in viewonline.php
Antworten: 11
Zugriffe: 50

Re: Fehlende Anzeige in viewonline.php

Ah okay. Verstehe.

Das ist aber unpraktisch *fg*

Und da kann man nichts machen ?
Vielleicht das man die Bezeichnung wenn jemand in der Foren-Übersicht ist und das auch der richtige Standort ist, anders zu bezeichnen.
Irgendwie müßte man das doch trennen können, bilde ich mir ein ^^
von Klammer
So 21. Feb 2021, 11:13
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Fehlende Anzeige in viewonline.php
Antworten: 11
Zugriffe: 50

Fehlende Anzeige in viewonline.php

Hallo Kirk. MIr ist aufgefallen, daß wenn ich in der viewonline.php schaue, wird nie angezeigt "Befindet sich im Portal". Nachdem ich meine User mal befragt habe, sind die meisten aber im Portal zu finden und nicht wie angezeigt wird "Foren-Übersicht". Ich meine daß das früher un...
von Klammer
Mo 1. Feb 2021, 22:09
Forum: phpBB 3.2.x - 3.3.x - Allgemeine Themen
Thema: Geheime Umfrage
Antworten: 2
Zugriffe: 118

Re: Geheime Umfrage

Du findest immer Sachen, die ich niemals finden würde.
Irgendwann schaffe ich es auch alleine ^^

Funktioniert wunderbar mit 3.3.2

Danke schön Kirk !
von Klammer
So 31. Jan 2021, 23:07
Forum: phpBB 3.2.x - 3.3.x - Allgemeine Themen
Thema: Geheime Umfrage
Antworten: 2
Zugriffe: 118

Geheime Umfrage

Hallo Kirk. Ich habe einiges gefunden, was natürlich älter ist, aber selbst da war keine Lösung dabei. Ist es irgendwie möglich die Umfrage nach dem abstimmen noch geheim zu halten, bis die eingestellte Umfragedauer erreicht ist ? Hintergrund ist einfach, wir veranstalten Fotowettbewerbe. Die Ergebn...
von Klammer
So 31. Jan 2021, 22:31
Forum: phpBB 3.2.x - 3.3.x - Allgemeine Themen
Thema: Datenbank Präfix
Antworten: 4
Zugriffe: 885

Re: Datenbank Präfix

Hat etwas gedauert, aber ich habe es letzte Woche vor dem Update zu 3.3.2 ausprobiert.
Total einfach !

Hat völlig problemlos geklappt.

Soweit nur mal die Rückmeldung dazu.
von Klammer
Di 5. Jan 2021, 15:06
Forum: phpBB 3.2.x - 3.3.x - Allgemeine Themen
Thema: Schnellantwort
Antworten: 2
Zugriffe: 373

Re: Schnellantwort

Gesucht hatte ich schon, aber eben auch nichts gefunden.

Ich hab mich jetzt für die Lösung mit dem Hide Quick Reply Editor entschieden.
Das ist ein guter Kompromiss für meine Leutchen.