Die Suche ergab 35 Treffer

von Wolken
Sa 25. Jan 2020, 21:18
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Re: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Kann ich voll und ganz verstehen, dann belassen wir es einfach mal so und ich werde den Screenshot entfernen.
Ich wünsch dir noch ein schönes Wochenende ;-)
von Wolken
Sa 25. Jan 2020, 15:54
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Re: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Danke @Kirk.

Hier ein Screenshot aller aktivierten Erweiterungen. Bild
von Wolken
Do 23. Jan 2020, 16:02
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Re: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Danke @Kirk für die spontane Hilfestellung. Findet man nicht mehr oft ;-)
von Wolken
Mi 22. Jan 2020, 18:41
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Re: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Könnte, wenn ich in dem Ordner config mich vertippt haben sollte beim Einfügen der Zeilen zur Aktivierung von DEBUG, dass zu dieser AJAX Fehlermeldung bei den Erweiterungen geführt haben? Du merkst bestimmt, dass ich daran zweifle und nach wie vor verunsichert bin. Ich habe gegoogelt nach dieser Feh...
von Wolken
Mi 22. Jan 2020, 17:52
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Re: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Es soll an dem von mir eingefügtem Snippet (Debug Modus in phpBB 3.3 aktivieren) gelegen haben. Möglich dass mir dabei ein Fehler unterlaufen ist, glaube ich fast nicht, schließe es auch nicht aus. In zwei anderen Foren und in meinem Testforum läuft es so wie auf phpbb.de beschrieben und bereitet ke...
von Wolken
Mi 22. Jan 2020, 14:50
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Re: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Ich wollte mich noch einmal zum Thema melden. Da ich auf phpBB.de leider nicht die erwartete Hilfestellung bekommen habe, blieb mir nichts anderes übrig als einen Dienstleister mit der Fehlerbehebung zu beauftragen. Als ich dann die Rechnung bekam bin ich vom Hocker gefallen. Zumindest läuft jetzt a...
von Wolken
Mo 13. Jan 2020, 06:54
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Re: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Hallo Kirk, du hattest zuerst bei phpBB.de geantwortet. Ich habe alle Erweiterungen deaktiviert. Dabei folgenden Fehlermeldung bekommen und kann jetzt keine Erweiterung mehr aktivieren. [phpBB Debug] PHP Notice: in file [ROOT]/phpbb/db/migrator.php on line 157: unserialize(): Error at offset 0 of 11...
von Wolken
So 12. Jan 2020, 23:42
Forum: Allgemeiner Supportberreich für Erweiterungen
Thema: Problem beim aktivieren von Erweiterungen (AJAX-Fehler)
Antworten: 13
Zugriffe: 1893

Problem beim aktivieren von Erweiterungen (AJAX-Fehler)

Ich habe das Thema zwar schon bei phpBB.de geschrieben. Da es dort vielleicht übersehen wird, hoffe ich hier auf Hilfe. Zwischenzeitlich habe ich mein aktives Forum auf phpBB 3.3.0 aktualisiert. Nachdem ich etliche Erweiterungen aktiviert habe, die wie es aussieht auch funktionieren kann ich plötzli...
von Wolken
So 12. Jan 2020, 23:28
Forum: Supportbereich für meine eigenen Erweiterungen
Thema: No quote in last post läuft nicht unter phpBB 3.3.0
Antworten: 1
Zugriffe: 452

No quote in last post läuft nicht unter phpBB 3.3.0

Das Thema sagt schon alles. Die Erweiterung läuft leider nicht unter phpBB 3.3.0.
Ich finde sie sehr praktisch, da viele Leute gern den Quote-Button als Antwort-Button verwenden.

Danke für die Anpassung in Logged in User List ;-)
von Wolken
So 7. Feb 2016, 23:57
Forum: phpBB 3.1.x - Allgemeine Themen
Thema: Kleines Problem bei "bplaced" mit phpbb 3.1.x
Antworten: 11
Zugriffe: 8168

Re: Kleines Problem bei "bplaced" mit phpbb 3.1.x

Das Problem mit der Suche ist gelöst. Im Forum von bplaced fand ich einen Beitrag der zur Lösung führte.

Folgenden SQL-Query habe ich in der Datenbank eingegeben: ALTER TABLE `phpbb_posts` ENGINE = MYISAM;