Fehler im Site Logo Responsive v0.6.0

Hier bekommst du Support für meine Erweiterungen.
Antworten
perisan
Offline
Beiträge: 2
Registriert: Mi 27. Mär 2019, 17:24
Jan 2020 15 22:36

Fehler im Site Logo Responsive v0.6.0

Beitrag von perisan


Hallo Kirk

Ich habe die "Site Logo Responsive" erweiterung v0.6.0 installiert und bekomme diesen fehler, wenn ich die erweiterungskonfiguration vom ACP aus aufrufe:

Code: Alles auswählen

Fatal error: Uncaught Error: Call to a member function lang() on null in /srv/psa04/xxx.net/httpdocs/phpBB3/ext/kirk/site_logo_responsive/acp/site_logo_responsive_module.php:26 Stack trace: #0 /srv/psa04/xxx.net/httpdocs/phpBB3/includes/functions_module.php(676): kirk\site_logo_responsive\acp\site_logo_responsive_module->main('\\kirk\\site_logo...', 'settings') #1 /srv/psa04/xxx.net/httpdocs/phpBB3/adm/index.php(82): p_master->load_active() #2 {main} thrown in /srv/psa04/xxx.net/httpdocs/phpBB3/ext/kirk/site_logo_responsive/acp/site_logo_responsive_module.php on line 26 
phpBB 3.2.5
PHP 7.2.24
MySQL(i) 5.6.33
Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 1356
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Kontaktdaten:
Jan 2020 16 06:35

Re: Fehler im Site Logo Responsive v0.6.0

Beitrag von Kirk


Hallo
Hattes du eine frühere Versionen Inst. ?
Deaktiviere die Extension /(inkl. Arbeitsdaten löschen) und installiere es erneut.
Gruß Udo
Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 1356
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Kontaktdaten:
Jan 2020 17 17:30

Re: Fehler im Site Logo Responsive v0.6.0

Beitrag von Kirk


@perisan
Ich habe mir extra ein frisches 3.2.5 inst., da konnte ich den Fehler nachvollziehen. Ich werde im laufe des Wochenendes ein Update herrausbingen.
Danke für die Meldung! :)
Gruß Udo
perisan
Offline
Beiträge: 2
Registriert: Mi 27. Mär 2019, 17:24
Jan 2020 18 21:00

Re: Fehler im Site Logo Responsive v0.6.0

Beitrag von perisan


Hallo Kirk

Getestet, Ihre neue Version der Erweiterung funktioniert gut mit phpBB 3.2.5.

Danke.
Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 1356
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Kontaktdaten:
Jan 2020 18 21:11

Re: Fehler im Site Logo Responsive v0.6.0

Beitrag von Kirk


Besten Dank für deine Rückmeldung. :)
Gruß Udo
Antworten

Wer ist online?


Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast