Portal wird im ACP nicht angezeigt

Eingeschränkter Support!
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle (Link) der Extension erforderlich.
Antworten
ichfrank
Offline
Beiträge: 2
Registriert: Do 21. Mai 2020, 09:16
Mai 2020 21 09:47

Portal wird im ACP nicht angezeigt

Beitrag von ichfrank


Hallo,

ich habe mich mal an phpbb gewagt und möchte als Startseite das Portal haben was auch funktioniert, leider wird mir im ACP die Portal Konfiguration nicht angezeigt :(
Eine Demoseite vom Portal ACP habe ich gefunden aber diese Option fehlt bei mir komplett.

Was habe ich schon getan:
- verschiedene Portal Versionen installiert, mit der Endung 2.1.0 bekomme ich eine Fehlermeldung, also die Version von hier wieder installiert;
- den Install Ordner installiert und das Update nochmal durch geführt.
- Cache gelöscht



Vielen Dank für eure Hilfe.

VG
ichfrank
Benutzeravatar
Kirk
Administrator
Offline
Beiträge: 1140
Registriert: Di 15. Apr 2014, 10:54
Wohnort: Erde
Kontaktdaten:
Mai 2020 21 18:04

Re: Portal wird im ACP nicht angezeigt

Beitrag von Kirk


Hallo
Wenn du die Portal Konfiguration im ACP nicht siehst, dann hast du nicht die entsprechenden Rechte.
Bist du im ACP als Gründer oder nur als normaler Admin eingelogt? Falls das letztere, dann log dich mit deinen Gründeraccount ein.
Gruß Udo
ichfrank
Offline
Beiträge: 2
Registriert: Do 21. Mai 2020, 09:16
Mai 2020 22 08:33

Re: Portal wird im ACP nicht angezeigt

Beitrag von ichfrank


Hallo,
hat geklappt, vielen Dank für die schnelle Hilfe.

VG
ichfrank
Antworten

Wer ist online?


Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste